Welcome To Agriya FAQ

ID #0

Cannot Login / Login Form Hangs

If you can't login to your FP Platform website it is likely that your server is running PHP version 5.3 or later. The FP Platform software is not compatible with 5.3 due to the CakePHP framework that is used. You will need to downgrade the PHP version of your software to PHP 5.2.

Tags:

-