Welcome To Agriya FAQ

ID #0

Why does GroupDeal not work with PHP 5.3?

The GroupDeal software uses the CakePHP framework which still doesn't fully support PHP 5.3. While some functions are available, there are still too many older, deprecated features which could cause some problems. We are waiting for CakePHP to fully support PHP 5.3 until we update our software.

In the meantime, we recommend using PHP 5.2 for smoother running of GroupDeal.

Tags:

-