Getlancer

Server

 

Server Requirements

  • PHP IonCube Loader
  • Linux Server (some old distributions are not supported)
  • Apache Web Server
  • Php version should be 5.2.7 and above (preferably 5.4.17)
  • MySQL (version 5 or higher)
  • Nginx : 1.5.2
  • Freetype
  • Jpeg
  • CURL
  • mhash
  • Json
  • Mbsting
  • PDO
  • pdo_mysql
  • mysqli
  • GD Library 2 or higher
  • DOM
  • XML
  • Domxml

PHP Configuration Settings

  • safe_mode = Off
  • register_globals = Off
  • open_basedir = no value
  • output_buffering = On
  • max_execution_time = 0
  • magic_gpc_quotes = 0
  • max_input_time = 6000 (or more)
  • memory_limit = 256M (or more)
  • error_reporting = E_ALL & ~E_NOTICE | E_STRICT
  • display_errors = On
  • file_uploads = On
  • allow_call_time_pass_reference = On
  • allow_url_fopen = On
  • disable_functions = no value
  • session.gc_maxlifetime = 14000 (or more)
  • PCRE = 7.2 above
  • post_max_size = 200M
  • upload_max_filesize = 200M
  • imagick module 2.3.0
  • Disable settings

    • suhosin

    Minimum Hardware Server Requirements

    • Recommended Linux distributions: Centos / Ubuntu / RedHat
    • Minimum 50 GB Hard Disk
    • Dedicated 2GB RAM
    • Dual core processor or higher
    • Bandwidth: 50gb +